Jump to content
  • 0

Linux Camera Movement Line


Ram

Question

This is hard to explain, and it's hard to catch it on a screenshot.

 

The game has a slight static electricity looking line that moves from the bottom half of the screen to the actual bottom of the screen, when I move the camera or when the camera is moved.

 

I don't know what to call this. Vsync is on by default, and doesn't seem to do anything about it. It has reduced when I decided to use my desktop monitor instead of my TV. But it's still there, and makes the game world look ugly when it goes over the screen.

 

I can't seem to find a way on my own to fix it. I installed something called 'compton' that I found online that apparently will fix 'screen tearing'. Since it didn't fix it, I am starting to think that's not what this is. It's faint when on the screen, so it's not jarring, or a major issue. I just don't know what it is and would like to fix it.

 

A friend has tried the game and has not experienced this and he too uses Linux and an Nvidia GPU as I do. So I had to come ask for help since we can't solve it between us.

 

Sincerely,

Ram

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

After switching from Xubuntu to Linux Mint, and setting up Compiz and a few other things that should help with reducing the tear... it is a little bit better. But still jarring enough in Fullscreen mode that I cannot play in that mode with it because of it. I still can't solve the problem, or figure out at all what is causing it. I've switched from monitor, to TV and back to different ones - no resolution to the problem as of yet. I've tried Compton instead of Compiz and I've even tried both to combat the issue, no better results that I've gotten now.

 

I have tried to sift through my Nvidia-Current software which comes with the propratery drivers on Linux. But I can't figure out any setting in there that would reduce it. No option to use GPU Vsync instead of the games (forcing it). It's in fact very limited set of settings compared to what is available on Windows from when I use to use Windows last year. I've tested this problem on other games and it exists there too. So it turns out it's not actually the games fault in particular. So I think I'm better off asking for help with this problem on the Linux Mint forums, since I've switched to Linux Mint now. Thank you for letting me post here, even though it's determined this is no longer necessary to ask here. But regardless maybe if rules permit, we can leave it up - and someone might have something helpful to tell me about it; if they're willing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...