Jump to content
  • Sign Up
  • 0
Sign in to follow this  
marcnivar

Please add disable autosave (loading and saving time increase)

Question

Save file size is increasing slowly and this makes the loading and saving time increase as well. My save file is 2mb now, and I noticed that loading and saving are getting slower (loading may take around 1 minute). I'm in Act 2 now and many maps are still unexplored. I estimate the save file size may become 4~5mb if i try to finish everything, and I can't imagine how long does it take for loading and saving.

 

I truly hope that the loading time can be improved, or at least, we should be allowed to enable/ disable the autosave.


 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

My first loading everytime I open this game can be very slow, it may take more than 1 minutes, I think the first loading time has been increased after patching to 1.03. Kindly help to improve the loading time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...