Jump to content
  • 0

Never Far From The Queen Bugged...



Ok.  So, apparently i somehow screwed myself.  I managed to miss the hood in the first part of the catacombs, primarily because i did some side quests down there a good 10 hours ago.  Either way i got around to moving along on the main quest line.  Went down to second level, encountered some guards, started a fight, killed them.  I get to the door where its supposed to pop some kind of chat box and it doesnt, i open the door and the mobs immediately attack me.  After they die there is no ghost that i can click on to advance the quest.


Unfortunately my last save is after i killed the front guards, and before i ran back to grab the hood from the first level.  I'm pretty sure im screwed as its stuck on the step that says "investigate the leaden key's activities".


Any help would be appreciated.  I don't care about acheivements, so if there is a way i can use a console command to advance the quest, i don't care at this point.  I've spent the last hour screwing with this and basically can't continue playing the game.  Sorry if i seem pissed, i'm just extremely frustrated, and im not loading up a save from 4-6 hours ago and redoing all the crap id done up to that point...  At this point if it can't be fixed i'll just uninstall the game and call it a day.  Not gonna screw with it.


Either way any help would be extremely appreciated.


Also, yes, i've tried equipping the hood, no, it doesn't change anything.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...