Jump to content
  • 0
Sign in to follow this  
jcjordan

missing savegame problem

Question

Just got game & tooling around & noticed a major problem. My savegame is missing when trying to load it. Last night when I installed game & played around a bit, I then saved the game in addition to the autosave so I saw & had 2 savegames. Tonight when trying trying to load that manual save game it doesn't show anywhere in the list, only the autosave which is a bit earlier than my manual save. I look around my pc & found a file in the C:\Users\username\Saved Games\Pillars of Eternity that fits the time of my manual save but I don't seem to be able to load that file. Thoughts/help???

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Noticed new save game behavior playing last night - manual saves will totally disappear at some random point during the session. The autosave never seems to have a problem just manual saves & there seems to be no rhyme or reason to the disappearance. I've had times where I had 3 saves from different times all disappear as some point from last save point

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...