Jump to content
  • 0

Mouse cursor bug


snakestealth24

Question

From time to time I find that the cursor for my mouse disappears from game. When I started this did not happen but as I progress it started to happen more and more. What happens is it may be there in some areas then disappear when I scroll to others. It is always there at the bottom of the screen when I go down and I can use that as reference point so when it disappears I can at least select an object or enemy which do react when as if the cursor was on them. Restarting the game tends to change this and it can be usable sometimes. I have tried to run the game as admin, turn off any cursor effects (which I don't normally have), cage the cursor, turn on windowed mode but to no avail.

 

If you need files I seem to not be able to attach anything right now. It keeps telling me This upload failed

 

System Specs

 

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name RANDY-PC
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
Processor Intel® Core i7-3930K CPU @ 3.20GHz, 3201 Mhz, 6 Core(s), 12 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 4701, 5/7/2014
SMBIOS Version 2.7
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume3
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name Randy-PC\Randy
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 12.2 GB
Total Virtual Memory 31.9 GB
Available Virtual Memory 27.6 GB
Page File Space 15.9 GB
Page File C:\pagefile.sys
 
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I've tried full screen and windowed.  My mouse is a Logitec MX 510, not really any updated drivers for it, more or less just a standard HID compliant mouse.

 

The series of events are, launch game, get into combat, cast spells, mouse icon is ok for awhile, then when switching around characters (1,2,3) select a spell again and the mouse icon for the spell (say M.minor missiles) disappears. I can move the mouse around and can select targets if I get the mouse over it (while invisible, can only tell by the icon on the target changing). If I close the game and relaunch the icon comes back for a little while.

 

Also have an annoying bug sometime with warrior getting stuck on knockdown. Have to switch characters (1,2 or 3) to get off him. But that's not the mouse icon issue.

 

Thank you for any help, love the game but this makes it very hard to play. Any way I can help/support please let me know.

Link to comment
Share on other sites

  • 0

Specs:

 

OS Name    Microsoft Windows 7 Ultimate
Version    6.1.7601 Service Pack 1 Build 7601
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Manufacturer    Gigabyte Technology Co., Ltd.
System Type    x64-based PC
Processor    Intel® Core i5-3570K CPU @ 3.40GHz, 3801 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date    American Megatrends Inc. F22, 11/14/2013
SMBIOS Version    2.7
Locale    United States
Hardware Abstraction Layer    Version = "6.1.7601.17514"
Time Zone    Eastern Standard Time
Installed Physical Memory (RAM)    16.0 GB
GPU: GeForce GTX 960
Version: 10.18.13.5900

Link to comment
Share on other sites

  • 0

Well after trying to go back and reproduce and get a current output and savegame, the Load and Continue buttons are greyed out. Tried uninstalling and reinstalling and then restoring the save game files, and still will not let me load or continue.

I will pm a link to the dxdiag and the last quicksave.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...