Jump to content
  • 0

Quest Missing Sentries bugged



The quest Missing Sentries is bugged and cannot be completed. There's no way to avoid the fight, and even if I kill Leyra without touching the soldiers at all, they remain hostile (killed her with the console just after the fight started to be sure). If I kill them all, the quest log doesn't get updated and I can't progress.


I tried to force the quest to advance through the console - it worked at first, saying I should report back to Wyna or whatever her name is. Sadly, she wouldn't react to the fact that it was done, and all I could tell her was that I was still looking in to the matter.


Hoping this can be fixed with the next patch, I'm holding off on playing more until it is.


Edit: Here's another thread about it - http://forums.obsidian.net/topic/73070-leyra-missing-sentries/ - I created this one since I couldn't find one in the tech support forum.

Edited by Grim_22
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Solved it by restarting the game and reloading an old save. The quest At All Costs had bugged for me as well, did that again and it worked, and then did Missing Sentries and it worked as well - at least when killing all the guards, still no peaceful option at all.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...