Jump to content
  • 0

Crash when entering Caed Nua main keep


EdgarAllanBroe

Question

Title is pretty self explanatory. Whenever I try to enter the Caed Nua main keep, the game crashes to the desktop.

 

I did a bit of testing with this:

 

I tried going through the dungeons and up the stairs to see if the back entrance worked, the crash still occurred.

 

I tried loading some older save files, my oldest save file did work, but it's about 10 hours behind in game time, not a loss of progress I'm interested in making. 

 

The outdoors and other buildings in Caed Nua are all fine, it's only entering the main keep that's causing the crash.

 

Edit: Using dropbox link because attachments aren't working for me.

 

This is the earliest save I have after the crashing issue started. The only older save is over 10 hours behind in game time.

https://dl.dropboxusercontent.com/u/155556124/71a0e22b140445a9914074ac241f441e%2011754970%20HadretHouse.savegame

 

And this is the output log after the crash.

https://dl.dropboxusercontent.com/u/155556124/output_log.txt

Edited by EdgarAllanBroe
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...