Jump to content
  • 0

Can't recruit back party members.


ToolofIsis

Question

Due to the passive effect bug, I tried to do the fix for my companions by dismissing then recruiting them back and ran into yet another large bug. I would recruit 5 members back into my party from the black hound inn (also tried cad nua), and none of them would join. In the interface it would say they were there, but the only portrait on the bottom of the screen is my pc.

 

The workaround was I got a prompt upon traveling to recruit members. I did so, and at that interface it worked. 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...