Jump to content
  • 0

Game freezes Cilant Lis at the machine



The game freezes at the beginning of the game, when the player character arrives at the machine. When the hooded man concludes his speach, and goes to the machine, the game stops, and nothing happens. There was a similar problem with KoTOR2, where different graphics settings fixed the problem. I tried the same thing here, enabled VSync and Gibs, and the game went on normally. Sadly I don't have a savegame or pictures about it, as it was resolved quite fast without consulting with the forums. I just posted it, so if someone else runs into it, they know a solution for it.


It happened on an ASUS K50I with 4GB RAM and Geforce GT 320M, openSUSE 13.2, Linux kernel 3.16.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am on my fifth or sixth round of this bug happening right now on my second character (made it through in the second attempt after restarting on my first with the original).


I have turned on gibs and vsynch, had them turned off, tried rearanging my party, hopefully it makes it through eventually...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...