Jump to content
  • 0

Installation of GOG version slow or freezing


Question

I've been unable to install the GOG version of the game. I've made three attempts and the installation simply seems to stop. The first time, after 2 hours, I closed it, rebooted and restarted. The 2nd time it loaded for about 6 hours before I did the same thing. The third time I let it go over night and it has been loading for 11 hours. The screenshot shows where it's at:

 

Screenshot%202015-03-27%2007.49.31.jpg?d

 

At this point the process shows it's at a standstill and I'm not seeing any hard drive activity. The install has obviously made some progress as early as this morning:

 

Screenshot%202015-03-27%2007.58.04.jpg?d

 

The files are attached in case they don't show in the post. I'm not sure what else to do. Any help or advice would be greatly appreciated.

 

post-57268-0-72848400-1427461453_thumb.jpg

post-57268-0-24089100-1427461458_thumb.jpg

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I bit the bullet and upgraded my Win7 machine to Win8 (had that sitting here for a long time...). After the upgrade I was able to install PoE in a matter of a couple minutes.

  Interesting.  I have a Win 7 setup.  Installation was "stuck" at about the same place as yours (Gog), but after about 15 minutes it went ahead and completed the install.  It would be very interesting to see whether it is actually an OS difference, or I was just lucky and whatever glitch it was self-resolved somehow and yours did not. 

Link to post
Share on other sites
  • 0

I don't know. My Win7 setup had been acting up as of late so I've been more and more tempted to do a clean reinstall. I've had 8 available but have held off upgrading. I'm actually enjoying 8 now and am glad I did it. Install time was about 5 minutes, maybe less, after the upgrade.

Link to post
Share on other sites
  • 0

I was having this same issue.  Everything I've read was things like "My antivirus was interfering" or the printer managment program like this thread. Rather than going around and disabling random stuff until it worked though, i just booted the computer into safe mode after donwloading the installer, and then everything installed just fine.  This way, it didn't matter what program was interfering with the install.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...