Jump to content
  • 0

Dual monitor linux problem


Plushanubka

Question

I have ubuntu 14.10 with GNOME with amd 280x card (14.12 omega driver). This game has problem with my dual monitor setup. Ingame coursor keeps traveling on second monitor even then it doesn't allowed in game settings. Some ppl ( and myself ) have this problem in dota 2, but it can be fixed with windowed fullscreen mode.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I've found a temporary workaround for this.

 

First, go to /home./unity3d/Obsidian\ Entertainment/Pillars\ of\ Eternity/

Then, open "prefs" in your preferred text editor

Find the line, "<pref name="Screenmanager Is Fullscreen mode" type="int">1</pref>", and change the value to 0

When you launch the game, move the window to the screen you want to render on, go to the options menu, and turn on full screen.

 

To the devs, this is necessary because, if you uncheck fullscreen in the options menu, the audio turns into stuttering noise.  Cities: Skylines had this problem for awhile after release, but it's fixed now.  Their devs may be able to shed some light on the issue if you have trouble finding it.

Link to comment
Share on other sites

  • 0

I've found a temporary workaround for this.

 

First, go to /home./unity3d/Obsidian\ Entertainment/Pillars\ of\ Eternity/

Then, open "prefs" in your preferred text editor

Find the line, "<pref name="Screenmanager Is Fullscreen mode" type="int">1</pref>", and change the value to 0

When you launch the game, move the window to the screen you want to render on, go to the options menu, and turn on full screen.

 

To the devs, this is necessary because, if you uncheck fullscreen in the options menu, the audio turns into stuttering noise.  Cities: Skylines had this problem for awhile after release, but it's fixed now.  Their devs may be able to shed some light on the issue if you have trouble finding it.

 

Unfortunately the new value is completely ignored, and as soon as the game launches it's changed back to "1".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...