Jump to content
  • 0

Game freezes whole system after clicking on New Game


winterglaive

Question

I can navigate the title menu, make changes in options that are saved, view credits, etc. Once I click on New Game, the Loading screen comes up, and then either freezes on that screen or goes completely black.

 

I cannot alt-tab out of it. I switched to windowed mode, alt-tabbed out before the loading screen froze, and let the game run. The freeze still locks up my entire system. I've attempted this three times with slightly different graphics options changes (first switched to windowed mode, then lowered the resolution) with the same result.

 

windows 7 64-bit

intel i7 860 @ 2.8

8gb RAM

GeForce GTX 460

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi Winterglaive,

 

A couple things you can try. Do you have any external programs running such as EVGA Precision X or Nvidia experience, etc. 

 

Can you verify your install? What platform are you running the game through eg. Steam, GoG?

 

Thanks!

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

  • 0

Hi Winterglaive,

 

A couple things you can try. Do you have any external programs running such as EVGA Precision X or Nvidia experience, etc. 

 

Can you verify your install? What platform are you running the game through eg. Steam, GoG?

 

Thanks!

Steam. The programs you mentioned are not running.

Link to comment
Share on other sites

  • 0

 

FIX FOUND:

 

Run your command prompt as administrator (cmd)

Type command: attrib -r -s c:/Windows/Fonts

Go to the Fonts folder (C:/Windows/Fonts)

Delete font called UNCL

 

Have fun guys :D

 

EDIT: It has to do with corrupted fonts, if you still can't play after deleting UNCL please keep posting your error.log file and read the first few lines. It should say XXXXXX.TTF, which is a font file. Delete that font and continue until it works.

 

EDIT #2:

 

After you delete the font it's a good idea to restore the font folder to it's original state, simply type the command:

attrib +r +s c:/Windows/Fonts

To re-enable read-only.

I ran the cmd prompt. However, there is no font file called "UNCL" in the windows font directory.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...