Jump to content
  • 0

Black screen / not responding upon leaving Raedric's Castle


Sneez

Question

Killed the guy without talking to him, shot one of his guards so it didn't prompt the conversation.

 

Now every time i attempt to exit the castle or visit the upper floors of the castle it stops responding after the load screen, giving me a black screen. 

 

(tried the upper exit, front door. Sewer exit)

 

I could enter the sewer area, but once i tried to load out of the sewer area into the world it would hang there too.

post-145648-0-79804700-1427417724_thumb.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I'm having a similar problem. Was able to get into Raedric's Castle via the vines on the west side of the map. I went into the priest area, down into the dungeon. I killed the woman down there, then I went back up to the priest area via the kitchens. Now anytime I try to leave the castle (upper ramparts or Siege Platform) the screen transitions to the loading screen, then a black screen with movable cursor. After that it just sits there forever.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...