Jump to content
  • 0

Loot Issue


PunyFerret

Question

Hi guys !

 

First of all, thanks Obsidian for the game ! Just started it and can't wait to see more. I seem to have an issue though (or maybe i'm just stupid) when i try to loot an enemy or crates etc. 

When i click on glowing dead enemies, nothing happens. When  i click on interactables, i hear the sound effect but no loot window or anything. I'v played for an hour now but didn't loot a single thing.

 

Do i do something wrong ?

 

EDIT : Ok so i managed to loot enemies after loading a previous save. Seems random as I tried to reload that same save and couldn't loot again. I then tried that save 5 times which resulted in 3 ok loads and 2 NOK loads.

Edited by PunyFerret
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The same issue... But in my case even old savegames are broken now. Can't find any working one...

 

Added: After switching language from Russian to English and back it started to work.

Edited by PDV
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...