Jump to content
  • 0

Stuck at the second loading screen? And I can't save?!


crusty_mustard

Question

Hello everyone! Sadly I seem to have run into a snag already while playing...

 

I have an older machine and I was worried that something might happen which would hinder me playing PoE, and it did.

 

My machine is:
HP EliteBook 8560p

Win 7 64x

8gb RAM

Intel HD 3000 graphics (the sore spot perhaps?)

Intel i5 dual core @2.6GHz

 

I have the game via Steam

 

The game fired up fine, character creation went fine, the first battle sequence fine, but then, when I climbed up the wall to "go inside," the game seems to freeze at the first loading screen. It's been 'loading' for about 10 minutes now with nothing happening.

 

I've restarted Steam, verified the cache, started the game 3 times, same problem. And to add to this problem, it won't let me save either. I don't know if maybe you just can't save in the first little part, but no matter how many times I hit New Save or hit F5 to quicksave, no save game file is created. So to "try again" I have to keep remaking my character, speeding through the dialogue, and fighting that first fight. 

 

Is there something I can do?? I can play Skyrim with mods with little to no issue so I admit I was pretty surprised when I ran into this issue! 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I don't know if it completely fixed it but I had the exact same errors.  I have the saves working by going to appData - locallow and deleting the Obsidian folder, or just the pillars folder.  I then restarted the game and it can save fine.  Still checking the cutscene thing after the dungeon.

 

Might have been a bad referene to the old Beta files.  Not sure though.

The artitst has a duty, to seduce the ear and delight the spirit. -Sander Cohen

Link to comment
Share on other sites

  • 0

I also had the same problem. the game seems to work fine for me now though.

not sure what did the trick but i have done the following things:

- run Steam as administrator.

-verifiy integrity of game cache.

-disabled Steam overlay while in-game.

-disabled Steam Cloud synchronization.

i'm able to save now and got past the loading screen. 

considering i didn't have a beta copy i don't think old files are the reason.

I hope it helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...