Jump to content
  • 0

I can't get fighting to work - please help



Hi I'm new here and I hope you guys can help me.

I got through the first trial fight OK and I thought I knew what to do but once the real fight started nothing seemed to work except blocking. I clicked on an elf to start the fight and I got hit. The game then told me to select the cheesy puffs which I did and then I got a message at the bottom of the screen that said I could eat these and still attack. After dismissing that message I left-clicked on an elf and that made me eat the cheesy puffs. After that I simply could not attack anyone whatever I did. I did not get the radial combat menu at all so I could not select anything and left clicking on the elf or anywhere else didn't do a thing. After a short while of nothing happening he attacked me. the blocking using right-click worked fine but I never managed to do any attacking at all so in the end I just died.

I've tried this three times and it never works. Is there a glitch in the game or am I just doing something wrong?


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

  • Create New...