Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Press F to fart not working on PC


  • Please log in to reply
2 replies to this topic

#1
lukepgl

lukepgl

    (0) Nub

  • Initiates
  • 1 posts

Hi,

 

I'm using PC with keyboard & mouse controls. In battle, when the flash is green I should be able to press F to perform a fart attack. This does not work, even with full mana. I switched over to the 360 controller and followed the equivalent instructions (press Y on the controller) and it works fine. 

 

I've tried mashing the keyboard to see if its been mapped to a different key, but no luck.

 

Any suggestions?

 

 



#2
RonDJockefeller

RonDJockefeller

    (0) Nub

  • Initiates
  • 1 posts

Bump.

I have tried everything and cannot get this to work. It just ends the turn while Douchebag stands in place.



#3
Katarack21

Katarack21

    Chief Eldritch Abomination of the Obsidian Order

  • Members
  • 3069 posts
  • Steam:Katarack21
  • Pillars of Eternity Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer
  • Black Isle Bastard!

For some reason, my copy keeps telling me F with the melee attacks and W with the ranged attacks for fart magic, but both require I hit the W key to do it. The F key has no response at all.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users