Jump to content

Recommended Posts

So the problem is:
After I met all the jedies on Dantooine, return to the Ebon Hawk, Atton says the Handmaidens took kreia to Telos. Everything is fine, till teh last mivie scene. After the landing scene, there should be a loadin screen. But instead of a loading screen, the game freezes out, and the game collaps.
I use the TSLRCM (1.8.3) and the M4-87P. Any idea how to fix it?

Link to post
Share on other sites

:shrugz: well these mods shouldn't conflict

have you used KSE to tweak something or advance missions? 

have you installed the 2.0b patch before installing TSLRCM?

have you crashed or had 'BlackSOD' before in that playthrough?

have you encountered the infamous 'i am broken so very very broken' bug?that can cause crashes and freezing due of corrupted saves and party members

to see if you have it,open the party members choice menu and see if one of them has that 'i am broken so very very broken' instead of the portrait

it happened to me at least 10 times in the original Kotor 2,it crashed when travelling and i had to reload a previous save

if all is fine then it may be that the disc is scratched or ruined (if you have the 4 CD or DVD version like me)or if you bought it from steam,try deleting and downloading the game again and run it without the graphics mod

 

i've got the Movie Lightsaber sounds mod by Shem and it doesn't crash

Edited by DarthDeven
Link to post
Share on other sites

 

:shrugz: well these mods shouldn't conflict

have you used KSE to tweak something or advance missions? 

have you installed the 2.0b patch before installing TSLRCM?

have you crashed or had 'BlackSOD' before in that playthrough?

have you encountered the infamous 'i am broken so very very broken' bug?that can cause crashes and freezing due of corrupted saves and party members

to see if you have it,open the party members choice menu and see if one of them has that 'i am broken so very very broken' instead of the portrait

it happened to me at least 10 times in the original Kotor 2,it crashed when travelling and i had to reload a previous save

if all is fine then it may be that the disc is scratched or ruined (if you have the 4 CD or DVD version like me)or if you bought it from steam,try deleting and downloading the game again and run it without the graphics mod

 

i've got the Movie Lightsaber sounds mod by Shem and it doesn't crash

 

 

Yes I've followed all the installation tips (patching, etc), i dont use any tweak neither cheats. No I dont have a BSOD and i never ecountered that bug what you have mentioned, the game simply chrases after the cinematic. And I have a special version of the game, from a torrent site. 4 cd in one DVD iso file, without the "change the cd" thing. So basicaly I dont know what the problem is. Although I've used a trainer long ago (http://forums.obsidian.net/topic/66416-problems-after-a-trainer/), and it caused a lot of problems (infinite healt to the opponents and such things) but it was solved, and I've reinstalled the game 2x.

Edited by leventex97
Link to post
Share on other sites

wait a sec,you have the original version or just the pirated?because i suspect support for piracy is not allowed here,but as long you possess the original CD and just use the pirated version because your disks are damaged is fine
(i have the original 4 discs,but the disc one is broken so i have to use the no cd thing)
pm me if you have any questions.ask them there

Link to post
Share on other sites

ripped games like that(from 4 to 1 CD) or pirates games in general suffer crashes and black screen due of hackers cutting out half of the files to reduce the total file size
i suggest you go to Steam and buy it there (it's only 4.99 Dollars)
a tip,never try to load a save after uninstalling and reinstalling(expecialy if there are mods),it can get into a real mess

Link to post
Share on other sites
  • 2 weeks later...

So the problem is:

After I met all the jedies on Dantooine, return to the Ebon Hawk, Atton says the Handmaidens took kreia to Telos. Everything is fine, till teh last mivie scene. After the landing scene, there should be a loadin screen. But instead of a loading screen, the game freezes out, and the game collaps.

I use the TSLRCM (1.8.3) and the M4-87P. Any idea how to fix it?

 

I hope you did a clean install of the game before installing TSLRCM and M4-87P?

Link to post
Share on other sites
  • 1 month later...

Hi there. Months ago I managed to obtain a legal copy of the game, but I still have the issue. After I finish the enclave part of the mission, the game still freezes out... I don't want to restart the whole game.... I downloaded a savegame, and somehow it's worked (that one was a pure one). But mine is still bad, any idea?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...