Jump to content
  • 0

(v278) Forced German language settings


Go to solution Solved by samm,

Question

I have a problem with the beta (original beta and v278 update) and sincerely hope this is a bug and not a "feature". The game forces the language according to the Windows-system settings. So while Steam itself and settings in Steam for the game are set for English the game is in German. Sorry to say, but this renders it unplayable for me. While I see the point for translating the game, please let me choose the language setting in game and not force it with the system settings.

 

Thanks guys ...

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Solution

Known Issue, and I also stumbled across this. It's actually not even the Windows language setting, but the locale that influences the initial language setting of the game.

 

You can change it to English in the game's options fortunately :)

 

I hope they change the language setting logic until release (however, since I'll be using the DRM free version, for me at least the Steam language setting won't be relevant then).

Edited by samm

Citizen of a country with a racist, hypocritical majority

Link to post
Share on other sites
  • 0

Thanks a lot samm.....that solved the problem :grin:

 

Now starting in English......the way the language setting is displayed in the options is a bit weird.. there is no indikation that it is changable. They should change the design to a box where the language setting is clearly selectable.

 

Now I´m off playtesting!

Link to post
Share on other sites
×
×
  • Create New...