Jump to content
  • 0

"Game" Options do not save


Question

Found a bug in the Game Options menu; I could not find any post that reports this as known bug:

 

[DESCRIPTION]

 

Under "Game" options below the difficulty setting; after selecting in-game preferences, "Death", "Combat Tooltips", etc...and selecting "yes" to save, the selected options are resetting to default upon loading or continuing a game. 

 

[DETAILS]

 

I have tried this multiple times with 3 different character saves, and each time the above-mentioned setting keep resetting upon load.  I have tried it with expert mode, whereas I select subsequent setting to fine tune and they are initially saved for the current state, but after loading the settings are reset to default for a particular option.

 

[EXPECTED BEHAVIOR]

 

After saving selected "Game" setting the preferences should save indefinitely until changed by the user.

 
  • Like 1
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

×
×
  • Create New...