Jump to content
  • 0
Sign in to follow this  
Sideeffectz

A Problem in Cutscenes...

Question

The voices don't work in the cut scenes! Every other bit of sound works, including the music in cut scenes, but I can't hear them actually speak! (Yes voices is at 100% with master at 100%)

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

The voices don't work in the cut scenes! Every other bit of sound works, including the music in cut scenes, but I can't hear them actually speak! (Yes voices is at 100% with master at 100%)

I found the solution, man! If you're using Windows 7, left click on sound mixer (next to "time"), then "Mixer" then under "Device" set to Digital Sound Interface instead of whatever else is set (mine is "Speakers..."). You can also set this in Control Pannel. You just need to switch the sound "thing" to Digital Sound Inteface. I don't know why, but it works for me!

Share this post


Link to post
Share on other sites
  • 0

@Snake2905

Can you please be more specific man?? What do you exactly mean by sound "thing" to digital sound interface???? Because i love this game... But the no audio in cut-scene's is really ruining it for me!

Share this post


Link to post
Share on other sites
  • 0

Sorry for double post, but also. What do you mean to also SET to Digital Sound Interface, do you mean just change the name from speakers to that? I dont see any options for digital sound interface....

Share this post


Link to post
Share on other sites
  • 0

Ok, as I see things, drivers for some audio cards are ****ed up. It's turning 7.1 by auto when you're using 2 channels (aka 2 speakers or handset). So you need to change that default thing - mine is "Speakers (SB live 24-bit)" - to Digital Audio Interface (or whatever secondary option that is available). So, just under "Device" in mixer (the big window where you adjust all volumes, the first adjuster on left side that is master volume for everything) you just need to switch the default thing to something else (if available!). Can't be more specific than that :)

 

Anyway, if you only have one option, try installing the newest driver for the sound card and maybe that alone will solve the problem, or at least give you the option to do the switch I was talking about :)

 

Anyway, tell me if and how you did it :) Good luck!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Mine did the same thing but if you look closely your not missing any dialog. The video is running in "slow motion" while the sound plays normally. Listen to what they say then watch their mouths move and you'll see it. Once I realized I wasn't missing out on hearing anything important I continued on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...