Jump to content
  • 0
Sign in to follow this  
AlsoNoBody

alpha protocol hangs after third mission

Question

I'm playing the steam version of alpha protocol. I just destroyed the ap vehical; and then there is a cut scene; in which I'm asked why i did it; after the cut scene i'm asked "you though the death of one terroist would ..." after you killed sh?? or were you after me..."

-

Then the game hangs and I cannot continue forward (it is as if it is going to give me the mission summary/score) but it stops. WHen I start task manager it is spinning (using cpu).

-

This is on windows 7 64 bit; The tutorial and first two missions went fine.

-

Is there any way for me to move forward in the game ?

 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I tried attaching a save file as well with the same result. Maybe you have to be a member and not an initiate on this forum, to upload that kind of file.

 

Have you tried replaying the game from before the mission start? Perhaps a different dialogue decision or play-style (such as shooting everyone instead of sneaking) will make the crash go away.

Share this post


Link to post
Share on other sites
  • 0

Yes; I tried replaying the mission from the start and had the same results; i even tried skipping hte mission (I had one other) and then playing the mission (it was the only one left) and still had the same results.

 

I tried attaching a save file as well with the same result. Maybe you have to be a member and not an initiate on this forum, to upload that kind of file.

 

Have you tried replaying the game from before the mission start? Perhaps a different dialogue decision or play-style (such as shooting everyone instead of sneaking) will make the crash go away.

Share this post


Link to post
Share on other sites
  • 0

Nope it still wont' let me upload a file. That link you provided was not relevant to my case; do you know if this game has a log file somewhere that might have useful information. Kind of wish someone from obsidian would read this thread and would be willing to take a look at the save file.

Share this post


Link to post
Share on other sites
  • 0

I found out that the file will upload when you change the extension into something else than ".sav", for example ".txt".

 

Have you tried verifying the game cache? Perhaps reinstalling would work.

Share this post


Link to post
Share on other sites
  • 0

hum. i reran validation and there seems to be some issues; let me see if fixing those resolve my problem.

---

 

ok after validation the issue went away. Sorry for the frustration.

Edited by AlsoNoBody

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...