Jump to content

I can't run the game in XP 32


Recommended Posts

I installed this on my new computer yesterday after hearing the news of one of the restoration projects successes. Unfortunately I cannot get the game to run.

 

I have tried it without any of the patches, as well as with 1a and 1b, and the same error occurs each time.

 

I get as far as the Obsidian/Lucasarts graphics, then onto the screen with the information on publisher etc with a large image of Darth Nihilus' face.

 

But before I get to the Menu screen the game kicks me back to windows with a message asking me whether I would like to report the error.

 

Unfortunately I cannot work out how to copy paste the error from the message, and I cannot manually find it...

 

My rig :

 

Core 2 Duo 2.5GHz

 

4GB Ram

 

Geforce 8800 GTS 320mb

 

Windows XP 32

 

 

I am using a widescreen monitor with the resolution 1440 x 900. I tried using the widescreen mod for this game, and also changing the .ini file to the correct parameters, but it had no effect.

 

If anyone has any ideas/suggestions it would be greatly appreciated. Ive been looking foward to playing the completed game for years.

Link to comment
Share on other sites

I installed this on my new computer yesterday after hearing the news of one of the restoration projects successes. Unfortunately I cannot get the game to run.

 

I have tried it without any of the patches, as well as with 1a and 1b, and the same error occurs each time.

 

I get as far as the Obsidian/Lucasarts graphics, then onto the screen with the information on publisher etc with a large image of Darth Nihilus' face.

 

But before I get to the Menu screen the game kicks me back to windows with a message asking me whether I would like to report the error.

 

Unfortunately I cannot work out how to copy paste the error from the message, and I cannot manually find it...

 

My rig :

 

Core 2 Duo 2.5GHz

 

4GB Ram

 

Geforce 8800 GTS 320mb

 

Windows XP 32

 

 

I am using a widescreen monitor with the resolution 1440 x 900. I tried using the widescreen mod for this game, and also changing the .ini file to the correct parameters, but it had no effect.

 

If anyone has any ideas/suggestions it would be greatly appreciated. Ive been looking foward to playing the completed game for years.

 

Does anyone have any ideas? I'm dying here!

Link to comment
Share on other sites

OK I disabled one of the cores using msconfig and unfortunately it had no effect.

 

You don't want to do that. All you have to to is set the affinity of the KotOR II process to one CPU core instead of both. That way other applications will still use both cores.

"Geez. It's like we lost some sort of bet and ended up saddled with a bunch of terrible new posters on this forum."

-Hurlshot

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...