Jump to content

KOTOR2 does not believe my GFX card is good enough for high resolutions


Recommended Posts

Seems like it would need a simple patch so the game doesn't decide for you which res to run the game in, as of course I obliterate all requirements for the game (it is 3 years old afterall) as do most people, so surely this issue crops up a lot. Any way I can play in 1600*1200? I won't even *try* a widescreen res. At the moment, the highest I can go is 1280*1024. I have all other settings maxxed (AA, AF etc).

 

Please help :ermm:

 

And no, editing the .ini file does not work :(

 

Here is the entire report:

 

[sWKotOR]

ReportDateTime=17/10/2008 6:23:53 PM

SysInfoVersion=v1.00.60

GameExists=1

GameVersion=v2.10.427

GameInstallLocation=D:\Games\LucasArts\SWKotOR2\

 

[OS]

Name=WinXP

Version=Windows XP v5.1 build 2600 Service Pack 2

Service Pack=Service Pack 2

Status=Pass

 

[swapFiles]

I:\pagefile.sys=2046

 

[CPU]

CPUCount=1

CPUSpeed=2666

CPUFamily=6

CPUModel=7

CPUStepping=10

CPUVendor=Intel

CPUName=Intel

Edited by spinFX
Link to comment
Share on other sites

Odd. Ini-changing works fine for me. Do you alter the right value? (under [Graphics Options], NOT the one under [Display Options]

 

Also note it won't be in effect yet in the mainscreen, only during the game (after loading a save or starting a new game).

And clicking the resolutions options ingame again resets it back from what you set in the INI, so don't do that...

Edited by Hassat Hunter

^

 

 

I agree that that is such a stupid idiotic pathetic garbage hateful retarded scumbag evil satanic nazi like term ever created. At least top 5.

 

TSLRCM Official Forum || TSLRCM Moddb || My other KOTOR2 mods || TSLRCM (English version) on Steam || [M4-78EP on Steam

Formerly known as BattleWookiee/BattleCookiee

Link to comment
Share on other sites

Here is my exact .ini (well the relevant headings):

 

[Display Options]

FullScreen=1

Disable Movies=0

Disable Intro Movies=0

Sort Modules=1

Width=1600

Height=1200

BitsPerPixels=32

RefreshRate=60

 

[sound Options]

Music Volume=85

Voiceover Volume=85

Sound Effects Volume=85

Movie Volume=85

Number 3D Voices=30

Number 2D Voices=64

2D3D Bias=1.50

EAX=2

Sound Init=0

Disable Sound=0

Force Software=0

 

[Graphics Options]

Anisotropy=16

Frame Buffer=1

Grass=1

Soft Shadows=1

Shadows=1

Brightness=57

EnableHardwareMouse=1

FullScreen=0

RefreshRate=60

Width=1280

Height=1024

V-Sync=0

Texture Quality=2

Anti Aliasing=8

 

When the game loads:

a) it is in a window

b) it reverts to 640*480 resolution

 

The ini is not edited by the game though, so it still is as above.

Edited by spinFX
Link to comment
Share on other sites

This is about the movies? If so you can only play them higher than 640x480 if you download the high-res movies patch, since the files on the CD *are* 640x480.

 

If it's not; you have altered the wrong value to 1600x1200.

 

[Display Options]

FullScreen=1

Disable Movies=0

Disable Intro Movies=0

Sort Modules=1

Width=1600

Height=1200

BitsPerPixels=32

RefreshRate=60

For ingame BIK-movies

 

[Graphics Options]

Anisotropy=16

Frame Buffer=1

Grass=1

Soft Shadows=1

Shadows=1

Brightness=57

EnableHardwareMouse=1

FullScreen=0

RefreshRate=60

Width=1280

Height=1024

V-Sync=0

Texture Quality=2

Anti Aliasing=8

For ingame gameplay (also; why Fullscreen=0?)

^

 

 

I agree that that is such a stupid idiotic pathetic garbage hateful retarded scumbag evil satanic nazi like term ever created. At least top 5.

 

TSLRCM Official Forum || TSLRCM Moddb || My other KOTOR2 mods || TSLRCM (English version) on Steam || [M4-78EP on Steam

Formerly known as BattleWookiee/BattleCookiee

Link to comment
Share on other sites

I actually managed to fix it. The resolution I fixed a little while ago, but you did help me fix my stupid windowed mode problem, I never noticed there was another full screen value in there (the one under graphics options).

 

I even managed to get full screen 1680*1050.

 

Thank you for your help :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...