Jump to content

Speed blur issue


Recommended Posts

i updated my raedon 9800 pro's drivers to the latest version and now the Blur effects from force speed and during swoop races is turning odd colors and blocking horribly, i'm gonna roll back if i have to but if anyone knows how to fix it another way i'd like to hear it.

Link to comment
Share on other sites

I am actually having a very similar problem. With Burst of speed aswell.

 

Don't buy ati cards is not a viable option either. Neither is rolling back.

 

As I have tried numerous older drivers and all the new ones. Its rather useless. The only solution is turning off frame buffer effect, which, I find very frustrating. Because this shouldn't even be a problem in the first place.

 

I use a HIS HD 2600 xt Ice Q, I have 3 gigs of 800mhz kingston hyper X, I use a rosewill atx12v 750w power supply, good fans, 3.2ghz intel pentium dual core, ect ect.

 

Other than my gfx card, I don't have bad computer hardware. And even the gfx card is optimal for the game. So I am just a little misunderstanding.

 

At the end of the day, I guess I will just have to rely on another ati lover to mod a fix. Unlikely however.

sigzt1.jpg
Link to comment
Share on other sites

Try turning down or turn off the AA and/or Anisotropic filter in the game settings.

 

And there is nothing wrong with ATI cards. The graphics look far superior with my 3870 cards.

War is Peace, Freedom is Slavery, Ignorance is Strength

Baldur's Gate modding
TeamBG
Baldur's Gate modder/community leader
Baldur's Gate - Enhanced Edition beta tester
Baldur's Gate 2 - Enhanced Edition beta tester

Icewind Dale - Enhanced Edition beta tester

Link to comment
Share on other sites

Try turning down or turn off the AA and/or Anisotropic filter in the game settings.

 

And there is nothing wrong with ATI cards. The graphics look far superior with my 3870 cards.

 

My appologies, I should have specified on the settings I use.

 

INGAME -

 

Textures = high

anisotropic filters = 0ff

anti aliasing = 0ff

shadows = off

grass = on

screen res = 1280x1024

refresh rate = 60 (cant change that, using kds usa monitor, unfortunatly, its a very bad monitor.)

framebuffer effect = on

soft shadows = off

vsync = off

 

Catalyst Control Center -

 

Everything is set on, let program control settings, except.

 

Catalyst A.I. = Advanced

Mipmap level = Maxed (lvl 4)

More Settings = Support DXT formats = ON, and Triple Buffer = ON

 

Hope this helps.

 

Thanks for the reply.

sigzt1.jpg
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...