Jump to content

not recognizing 8600 GT--


Recommended Posts

The game is not recognizing my Nvidia 8600 GT as a card that is acceptable (it fails the scan), and is therefore not allowing my computer to display any higher than 800x600 (so it appears). Even though I've told it to run in 1280X960. I see no difference in 800X600 and any of the other display modes. I've changed every option that the program allows me to change and have also utilized the nvidia loader as well. No change. I ran the TSL hardware scanner and I get this:

 

SWKotOR]

ReportDateTime=1/2/2008 9:38:13 AM

SysInfoVersion=v1.00.60

GameExists=1

GameVersion=v2.10.427

GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

 

[OS]

Name=WinXP

Version=Windows XP v5.1 build 2600 Service Pack 2

Service Pack=Service Pack 2

Status=Pass

 

[swapFiles]

C:\pagefile.sys=2046

 

[CPU]

CPUCount=2

CPUSpeed=2110

CPUFamily=15

CPUModel=11

CPUStepping=1

CPUVendor=AMD

CPUName=AMD Athlon 64 X2 Dual Core Processor 4000+

Status=Pass

 

[Memory]

RAM=2048

Status=Pass

 

[Disk Free Space]

C: (NTFS), UNICODE=254.80GB

Status=Pass

 

[CD-ROMs]

DriveLetters=D:\,E:\

Drives=HL-DT-ST DVD-ROM GDR-H30N,Optiarc DVD RW AD-7190A

 

[Video]

Video Card Name=NVIDIA GeForce 8600 GT

Video Memory=512

Desktop Resolution=1440x900x32 @ 60Hz

DirectX=DirectX 9.0c (4.09.00.0904)

OpenGL Version=2.1.1

OpenGL Vendor=NVIDIA Corporation

OpenGL Renderer=GeForce 8600 GT/PCI/SSE2/3DNOW!

NVidia Driver=6.14.11.6218

Vid Card Status=Warning

Vid Card Driver Status=Pass

GL Status=Pass

DX Status=Pass

 

[Audio]

Sound Card Name=USB Audio Device

Status=Pass

 

 

;Game Options from swkotor2.ini

 

[Display Options]

FullScreen=1

Disable Movies=0

Disable Intro Movies=0

Sort Modules=1

Width=640

Height=480

BitsPerPixels=32

RefreshRate=60

 

[sound Options]

Music Volume=85

Voiceover Volume=85

Sound Effects Volume=85

Movie Volume=85

Number 3D Voices=32

Number 2D Voices=32

2D3D Bias=1.00

EAX=0

Sound Init=0

Disable Sound=0

Force Software=0

 

[Graphics Options]

Grass=1

Shadows=1

EnableHardwareMouse=1

FullScreen=1

RefreshRate=60

Width=1280

Height=1024

V-Sync=1

Texture Quality=2

Anti Aliasing=8

Emitters=1

Anisotropy=8

Frame Buffer=1

Soft Shadows=1

Brightness=57

 

[Game Options]

UnlockedPlanetSongs=3

Enable Tooltips=1

Keyboard Camera Deceleration=2000.000000

Keyboard Camera Acceleration=500.000000

Keyboard Camera DPS=200.000000

TextureVariation=1

BodyVariation=0

AppearanceType=166

PCGender=0

GameCompleted=0

CurSithLord=0

Hide InGame GUI=0

Use Small Fonts=0

Hide Unequippable=0

Tutorial Popups=1

Subtitles=1

Mini Map=1

Floating Numbers=1

Status Summary=1

Enable Mouse Teleporting To Buttons=1

Mouse Sensitivity=44

Difficulty Level=1

Auto Level Up NPCs=0

Mouse Look=0

AutoSave=1

EnableScreenShot=0

Reverse Mouse Buttons=0

Reverse Ingame YAxis=0

Reverse Minigame YAxis=0

Combat Movement=1

TooltipDelay Sec=1

Disable Movies=0

 

Any hints, tips, comments, and funny jokes appreciated.

Link to comment
Share on other sites

Try to change the resolution directly in swkotor2.ini

"My hovercraft is full of eels!" - Hungarian tourist
I am Dan Quayle of the Romans.
I want to tattoo a map of the Netherlands on my nether lands.
Heja Sverige!!
Everyone should cuffawkle more.
The wrench is your friend. :bat:

Link to comment
Share on other sites

Try to change the resolution directly in swkotor2.ini

 

tried that, no change what so ever no matter what resolution I change it to. It apparently is running in 640X480. Yes, very ugly. Thank you very much for the tip though!

Link to comment
Share on other sites

This is a very odd problem. However, note that in the ini, there are two different places with resolution values. Have you tried to change both the values in both those places?

"My hovercraft is full of eels!" - Hungarian tourist
I am Dan Quayle of the Romans.
I want to tattoo a map of the Netherlands on my nether lands.
Heja Sverige!!
Everyone should cuffawkle more.
The wrench is your friend. :bat:

Link to comment
Share on other sites

if it makes you feel any better, neither KotOR 1 or 2 recognize my 8800 GTS.

while it runs kinda okay, whenever i kill someone or open a chest or interact with a computer or my inventory, i get a hardlock. my character won't do anything. i have to save, exit and reload.

 

:) kinda takes the fun out of playing the game. not to mention it's making me impossibly frustrated.

 

i'm gonna try setting up a Windows 98 VM and see if that works at all.

 

wish me luck. will let you know what happens with that.

 

 

V***V

well

whatever

nevermind

Link to comment
Share on other sites

KOTOR I supports my 8600 GT...but KOTOR II does not. How interesting. I can play the game, it just looks worse than my XBOX version >.<--that I gave away. Sounds like we in the same boat.

 

and yes, i changed the resolution in both places--keep them suggestions coming and thank you everyone for your help so far!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...