Jump to content

Black screen when heading to dantooine


Recommended Posts

i finished the planet of dantooine on the light side but now when every i try to go back there i get a black screen when leaving the Ebonhawk i can pause the game and use all the main menu function but i cant see anything. ive check all my saved games (all 52 of them) after completing the planet and none of them let me travel back. so i cant go back for one of the main quest missions. is my only option replaying dantooine and hoping it doesnt bug again? or is there a fix for the black screen issues?

 

the first time ive had this black screen bug was in another game but i was a Sith in that game but it happend when leaving the polar region of telos. i figured out what cause that one (i set free my companions before the sparring matches between the sisters. and they got bugged out of my group so i got a black screen whenever i entered the Ebonhawk) and only had to redo the polar part of telos. so it wasnt as bad to fix it then...

 

but dantooine was the second planet i went to after Onderon so i finished dantooine at about 14 hours into the game. not knowing it some how got bugged after i left. and wasted about 5 hours cleaning up the rest of the galaxy before i had to go back.

 

 

i also get that annoying character lockup after battles, where you have to either quicksave/load to unstick or move a companion for a little bit and sometimes it unsticks using knight speed force power. a fix tho that would be helpfull.

 

system info

8800GTS 320mb

C2D E4300 @ 3ghz

2 320gb WD HD

1 36gb WD Raptor HD

Creative X-Fi Pro Gamer

Logitech G15 Keyboard

Logitech G7 Mouse

LG204WT 20.1 widescreen monitor max res 1680x1050

 

 

[sWKotOR]

ReportDateTime=6/9/2007 12:33:57 AM

SysInfoVersion=v1.00.60

GameExists=1

GameVersion=v2.10.427

GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

 

[OS]

Name=WinXP

Version=Windows XP v5.1 build 2600 Service Pack 2

Service Pack=Service Pack 2

Status=Pass

 

[swapFiles]

D:\pagefile.sys=2046

D:\pagefile.sys=2046

 

[CPU]

CPUCount=1

CPUSpeed=2999

CPUFamily=6

CPUModel=15

CPUStepping=2

CPUVendor=Intel

CPUName=Intel® Core2 CPU 4300 @ 1.80GHz

Status=Pass

 

[Memory]

RAM=2048

Status=Pass

 

[Disk Free Space]

C: (NTFS), UNICODE=124.47GB

D: (NTFS), UNICODE=18.95GB

E: (NTFS), UNICODE=126.39GB

G: (NTFS), UNICODE=174.20GB

Status=Pass

 

[CD-ROMs]

DriveLetters=F:\

Drives=SONY DVD RW DW-Q28A

 

[Video]

Video Card Name=NVIDIA GeForce 8800 GTS

Video Memory=512

Desktop Resolution=1680x1050x32 @ 60Hz

DirectX=DirectX 9.0c (4.09.00.0904)

OpenGL Version=2.1.1

OpenGL Vendor=NVIDIA Corporation

OpenGL Renderer=GeForce 8800 GTS/PCI/SSE2

NVidia Driver=6.14.11.5822

Vid Card Status=Warning

Vid Card Driver Status=Pass

GL Status=Pass

DX Status=Pass

 

[Audio]

Sound Card Name=Creative X-Fi Audio Processor (WDM)

Status=Pass

 

 

;Game Options from swkotor2.ini

 

[Display Options]

FullScreen=1

Disable Movies=0

Disable Intro Movies=0

Sort Modules=1

Width=640

Height=480

BitsPerPixels=32

RefreshRate=60

 

[sound Options]

Disable Sound=0

 

[Graphics Options]

EnableHardwareMouse=1

FullScreen=0

 

[Game Options]

 

[config]

firstrun=0

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...