Jump to content

jekk jekk tar


Recommended Posts

I think I found a bug. Playing a male DS on Nar Shadaa, I am drugged by Mira and the Jedi finds me. He suggests that I follow him into Jekk Jekk Tar, but when I try to do so, the entrance is blocked by a door that does not even register as a selectable object. I tried the other entrance by the flop house, but it is the same. This is a show stopper since I cannot reenter the Ebon Hawk either. I checked the walkthroughs and it sounds like I should simply be able to enter Jekk Jekk Tar at this point and start attacking the patrons within. I'm not sure what to do as going back to previous savepoints on the planet ends in the same result.

Link to comment
Share on other sites

Wrong door.

 

Try near the 3rd (and most furthest) tower, the one where you had to do the quest for the Bith.

Also; try using your map... it will make things really clear

^

 

 

I agree that that is such a stupid idiotic pathetic garbage hateful retarded scumbag evil satanic nazi like term ever created. At least top 5.

 

TSLRCM Official Forum || TSLRCM Moddb || My other KOTOR2 mods || TSLRCM (English version) on Steam || [M4-78EP on Steam

Formerly known as BattleWookiee/BattleCookiee

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...