Jump to content

Changing the default KOTR directory


Recommended Posts

I installed KOTR2 as an administrator -- no problems at all. Since the administrative account was my dad's, I then created a shared folder into which I copied all the KOTR2 files. I logged off so I could play the game from my own limited account.

 

I opened the "swkotr2.exe" file from my shared documents folder. The game loaded, then said that I needed at least 70-something megabytes to create a save file. I think the game believes that my KOTR folder is the one in Program Files, which I can't write to from my account.

 

My question is this: how do I configure KOTR2 so it treats the shared documents folder as the default one in which to create the save game file? My hard disk has gigabytes of free space, so I know that isn't the problem.

Edited by arainsb123
Link to comment
Share on other sites

Why don't you just adjust the permissions in the registry? Just open up the registry editor. Click Start>Run>enter regedit in the window, go to HKEY_LOCAL_MACHINE>Software>LucasArts>KOTOR2. Highlight that folder, right click on it & select permissions. Give "Full Control" to your account. Then you won't have to do this method you are trying.

 

 

Backup your registry prior to doing this, just in case you experience any difficulties. Or at the very least create a System Restore point.

(Dual-Boot)Windows XP Pro (32 - Bit) SP3 & Windows Vista Ultimate (SP 1) 64 Bit | Intel Dual Core 2 Quad 6600 @ 2.4 Ghz | 8 GB Corsair DDR 3 Ram 1600 mhz | GeForce 9600 GT 512 MB PCI Express X 3 SLI enabled | NVidia Forceware Drivers 181.22| EVGA nForce 790I-SLI Ultra MOBO | Thermalake 850 Watt PWR |

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...