Jump to content

!!!CRASH ON DANTOOIEN!!! (first time)

Recommended Posts

hi @all... i am new in this forum... but i have read all the topics of this dam crashing probs :sorcerer: ... i also tried nearly everything, but nothing worked :shifty::(:(


-->okay... here is my problem...




i am on dantooien, in the khoonda colony (house)... i have done everything (put mines, repair turrets, etc.)... so i just need to talk to "zhoora" or so (do not know his name :sorcerer:" ), before battle starts... now i talk to him and the game loads the outer region (infornt of the house, with "vrook", "zhoora" and the small army)... everything is fine--TILL NOW!!!... after i have talked to the army, the cutsecenes start and after their end, when the computer is loading the inner rooms of khoona, IT LOADS TILL THE LAST (lets say) 5% OF THE LOADBAR AND THEN IT GETS STUCK!!!!!!... AFTER A FEW SECOUNDS MY COMPUTER RETURNS TO THE DESKTOP!!!!!...




i have tired different things, like copying the "6xxxdan.sav", or stop the game and restart, etc. etc. etc. ... nothing worked!!!! okay, after i restarted my computer the game was loading the inner rooms, BUT AFTER THE LOADBAR WAS COMPLETED THE SCREEN TURNED BLACK AND JUST THE MUSIC WAS THEIR!!!!!


--->it woulg be great, if there are some guys out there, who are able to help me with this mess :)


mfg AceAzzameen



p.s.: my computer stats





Pentium 4 3,6 Ghz


80 GB (10-11 GB are still free)




Graphics --> GeForceFX Go 5200 (64MB)


Windows XP Prof.



p.s.: p.s.: i played allready kotor 1 without any problems and also kotor 2!!!! BUT AFTER I HAD TO REINSTALL KOTOR 2 AND INSTALLED THE PATCH 1.0a AND 1.0b (both for GERMAN VERSION), IT WENT TO THIS MESS I HAVE NOW!!!!


(maybe i should mentioned, that i have also installed the "handmaiden-mod", which allows me to get the handmaiden even as a female-player on the light-side...)

Link to comment
Share on other sites

hm... still no one who is able to help me :thumbsup::( ... comeon guys... pls help me :(:( ...


mfg ace


p.s.: today, the window-mode worked, but the game still crashes at the point, where it loads the inner rooms of khoonda, after the movie-sequences... it shows the loading-screen and than it turns black and i am just hearing the music... after a few sec. it returns to the desktop :(:(

Link to comment
Share on other sites

I had a similar thing happen to me in KOTOR1 on my comp. I think it was because of the mods I had. Try unistalling the mod(s) you have. If it still doesn't work trying unistalling the game. (Yes I know it's a pain but better to have to redo it than not get to finish it)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...