Jump to content

Patching Question

Recommended Posts

Hi all,


I am having problems downloading the patch. It will download, and says so, and then nothing. I tried a suggestion by someone to turn off the net and then patching will begin. It does this, but gets to 96% and says that the file swpc_tex_tpa.erf is not valid and to manually download the patch. I tired turning off virus and firewall software but to no avail. I am wondering, apart from that problem, which patch I should try to download manually. I am in Australia, so should I download the UK patch, or will there be one released for the Australasian region? Thanks for any help.

Link to comment
Share on other sites

Thanks Battlewookiee for that. Unfortunately, none of the suggestions worked for me. I see now that there are no 1.0b international patches yet at LA. I tried again automatically updating, with virus and firewall software off, not with IE, but still no luck at all. I still get the response:


Patching File TexturePacks\swpc_tex_tpa.erf

An incorrect version of the file was found on your system.

The update was unable to complete, since the file contents were incorrect.

B:\Program Files\LucasArts\SWKotOR2\TexturePacks\swpc_tex_tpa.erf

File Size: 462780634

File CheckSum: 1d9d9c171e9959eba0381c0680a31bcb

Get the manual patch.


The patch has been aborted


Of course, I would love to try to get the manual patch, but I don't know quite when that will be available. Also, I was wondering if the patch helped anyone with the 1/4 loading bug. I am stuck right after you get on the Ebon Hawk after speaking with Atris and leave Telos. Once the dialogue is finished, the game starts to save, even though I have turned off autosave, then stops about 1/4 of the way through and the Windows error report comes up. I have tried lowering graphics and sound, upping them, turning off virus and firewall software, updating drivers, but nothing helps. By the way, I am using an ATI video card. Anyway, thanks again for any help and suggestions.

Link to comment
Share on other sites

  • 2 weeks later...

I'm from Australia also had same problem with swpc_tex_tpa.erf during patch.

After numerous reinstalls and attempts at patching i finally got it to work by

copying the install files from the disks to the hard drive and installing from there.


The version of the game sold in australia is Asia/Pacific - and the correct patch

seems to be the US version - sw_pc_english_from200424_to210427.exe

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...