Jump to content

Tomb of Freedon Nadd

Recommended Posts

When I kill the three Jedi Masters at the tomb of Freedon Nadd, a yellow-armoured Mandalorian whose name I can't remember comes to tell me how heroic I acted and all that, and when I ask about what happened to my main character, he starts telling, after which I should normally start playing at Iziz with my main character. However, this is skipped and the next thing I see, the leader of my secondary party (Disciple in my case) is at the Mandalorian camp on Dxun, being introduced to the Basilisk War Droid, but I cannot enter it, and when I try to enter the Ebon Hawk, the game crashes (probably because I don't have my main character)


Also, I noticed the there is a file called AR_ERROR.LOG in my SWKotOR2 folder, containing only the following message:

Names Differ: PMBMN pmbnm


Any help would be greatly appreciated, since I cannot continue my game at this time.

Link to comment
Share on other sites

Yup...that's a problem. You need your main character to get to the Basilisk for the flight to Iziz. Have you tried going back to an earlier save point?

(Dual-Boot)Windows XP Pro (32 - Bit) SP3 & Windows Vista Ultimate (SP 1) 64 Bit | Intel Dual Core 2 Quad 6600 @ 2.4 Ghz | 8 GB Corsair DDR 3 Ram 1600 mhz | GeForce 9600 GT 512 MB PCI Express X 3 SLI enabled | NVidia Forceware Drivers 181.22| EVGA nForce 790I-SLI Ultra MOBO | Thermalake 850 Watt PWR |

Link to comment
Share on other sites

I have tried starting from where I defeated the Jedi Masters again, but it didn't help. What was also strange, but probably has nothing to do with all of this, is that, when I loaded my save point where I had defeated the Jedi Masters, the FX of the ritual were back.


I guess I'll have to try going a bit further into the past, maybe take a save point before I chose my secondary party and then try again, although I doubt it will help much...


Anyway, if anyone knows another solution to my problem, feel free to share it :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...