Jump to content

The "Movies" are being skipped. Solutions?


Recommended Posts

Yeah, you know, the super low res ones that look good on XBOxes but bad on PCs, not the in game ones. I'm pretty sure this has been brought up before. The game is just automatically skipping them. Anyone know of a solution?

Link to comment
Share on other sites

Check your swkotor2.ini and make sure Disable Movies and Disable Intro Movies are set to 0.


Other than that..make sure you have the latest video drivers, make sure you don't have any CD copy or CD backup programs installed, and make sure your sound card drivers are updated.


If you post your computer's specs, we might be able to help better.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...