Jump to content

Stuck On White Screen After Zipline Crash

Recommended Posts

I am so upset. I haven’t had any issues, not a single problem and then I run into the biggest glitch I’ve seen. Was zip lining and this happened. The game crashed out of nowhere, which happens. I quit the game after the crash, hoping to clear the cache, but it didn’t work. It’s a shared world, but not mine. I had been hoping the save before would load but nope, I am still stuck on this. Won’t let me give up, won’t let me do anything. Food and water won’t go down, so I can’t die. I’m playing on an Xbox one S, Multiplayer. I don’t know what to do. Any suggestions? I tried loading a photo of it, but it’s saying it’s above the max size allowed to upload. 

  • Like 2
Link to comment
Share on other sites

same thing happened to me, I was ziplining and my game disconnected and when I rejoined I was surrounded in darkness and I can see my stats but they do not change so, I don't starve or get thirsty world still goes around because I hear creatures. I used UUU and used "toggledebugcamera" and it looks like I'm inside of a black circle where you can not see through so I can't see inside or out, I can not give up either.

seems like the problem happens when you crash or get disconnected when ziplining. 

Link to comment
Share on other sites

I'm having the EXACT same issue!! A friend and I were playing multiplayer (shared, Xbox One) and then the game crashed booting us both. Logged back in from last save (load pic looked like I was on a Zipline last, but the game crashed while I was in my fort), and I'm getting an all white screen. Health, food, water not moving either. I can't even give up to at least move myself elsewhere. I'm stuck! 😫

Anyone heard anything as of late?? 

Link to comment
Share on other sites

  • 3 months later...

Same thing happened to me. First the working zipline asked for more silk which I gave it even though it already installed the silk at the opposite end of the zipline. I could not use the zipline.  Destroyed it and then re-installed it. When using the zipline it crashed my computer.

Link to comment
Share on other sites

I'm sorry to hear that you all have been experiencing this issue while trying to play Grounded. If you haven't already, I recommend submitting a support request. Once we have your report we will work with you one on one to investigate the issue. 

Obsidian Support

Please include the following information: 

1. Platform (Xbox Console, PC Game Pass, PC Steam).
2. Multiplayer or Single Player Game (if multiplayer, can you tell us how many players in total in the game, and their platforms if known)
3. Difficulty level
4. Description of issue.
5. Last thing you did in the game before the issue occurred, if applicable.

Thanks, and sorry for the frustration that this issue may have caused!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...