Jump to content

Controller not working Steam/Xbox App


Recommended Posts

My controller is not recognized by the game at all, never had any problem with it in any other game with controller support. I’m using a PS5 DualSense. I have tried both through the Xbox app via GamePass and then bought the game on Steam, but still no luck. I did get a controller to work when the early access first launched, but now nothing. I did upgrade to Windows 11 in the mean time though. 
Any solution to this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...