Jump to content

Recommended Posts

So I died and didn't want to walk all the way back to my backpack so I loaded the last save, but when trying to load it sent me to the pick a teen screen and so I thought it was just a bug so I chose a teen and it spawned me back at the starting location with none of my stuff and all my buildings were gone, so I tried an earlier save and it kept happening and I don't know how to fix it, I tried restarting the game but it is still happening. Please help I don't want to lose all my progress.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...