Jump to content

GPU ramps up to 100% usage during dialogue and menu until it freezes or green screen pc restart.


Recommended Posts

My specs: 5800x, 6800, 32gb memory. 

I have framerates capped at 144 and have vsync both in game and in AMD software. Despite this, Outer worlds seems to ignore all these settings during dialogue face to face with any character and when im in the menu, my gpu will them suddenly ramp up in gpu usage at 99-100% with fans at full blast before causing freezing or green screen pc restarts. This makes me unable to go further with the game without fear of damaging my gpu. Is there any suggestions in how to fix this? I cannot find information anywhere except turning on vsync or adding frame limiter.

Link to comment
Share on other sites

So I have managed to get around this issue, but unfortunately I have to play in 1080p. This issue seems to only happen at 1440p. This is pretty absurd, never experienced anything like it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...