Jump to content

Recommended Posts

1. Platform: PC
2. Single Player Game
3. I can't block when facing bugs.  If I turn my reticle away from the bug I can press block, hold, and then turn back to the bug.  If the block is successful, I'm stuck in the block animation and can't attack until I look away and press block again.  This happens for both weapon and shield blocks.
4. I took a break before the Shroom & Doom update, and this issue has been present since I started back up with the release of the Hot and Hazy update.  Jumped in on an "ancient" save, so that might be a factor.  Also, I use the middle mouse button for blocking.  I've noticed that other games sometimes have issues with click recognition with some mouse buttons, so it might be useful information here.

Edited by cmr9802
Link to comment
Share on other sites

  • 3 months later...
On 2/11/2022 at 7:02 PM, cmr9802 said:

1. Platform: PC
2. Single Player Game
3. I can't block when facing bugs.  If I turn my reticle away from the bug I can press block, hold, and then turn back to the bug.  If the block is successful, I'm stuck in the block animation and can't attack until I look away and press block again.  This happens for both weapon and shield blocks.
4. I took a break before the Shroom & Doom update, and this issue has been present since I started back up with the release of the Hot and Hazy update.  Jumped in on an "ancient" save, so that might be a factor.  Also, I use the middle mouse button for blocking.  I've noticed that other games sometimes have issues with click recognition with some mouse buttons, so it might be useful information here.

Did you ever get a reply about this issue?  I have been told by one of my channel followers having this same exact issue on Console

Link to comment
Share on other sites

Same issues here. I already thought it was something with my rebinding. Resetted all and nothing changed with that issue. Horribly stucked in the middle of a raid of my base and other nice occations. Reloading the last save helped me out but destroyed the situation and it reappears again and again. Left my wonderful shield at home since then. Did someone already reported this Bug official?

I'm on PC/Notebook. WIN 8.1, had some other issues ago and got help there so much. Could'nt play at all after Shroom & Doom, Hot'n Hazy for a while, no more probs after Into the Woods with that. 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...