Jump to content

Exclamation marks not clearing in crafting menu + inventory isn't saved


Recommended Posts

My daughter and me are playing our game. I am hosting and she joins. Seems to work just fine.

But in my daughters game the exclamation marks for new craftables are clearing when clicked but if she leaves the game and rejoins all the marks are there again. This is the same with her inventory. Everytime she hast left the game and rejoined the inventory is changed and the quick bar is set back to what it was. It looks like her game state doesn't save when she leaves the game.

We tried a few things like she is leaving the game before I end the session as host. She tried to run the game as administrator and normal but it is always the same. All the craftables are signed with an exclamation mark when she get back into the game even her quick bar is reset.

I hope there are any ideas on that. Thanks in advanced.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...