Jump to content

Unable to host multiplayer game


Recommended Posts

System: Windows 10 Pro, game from Steam.

Game version: 0.5.1.2759 Rel

Xbox networking shows multiplayer NAT type moderate, server connectivity as connected. But this seems to be going on and off randomly without any changes on my side.

I can't host any games, shows as "cannot connect to multiplayer". Set myself up as DMZ and same issue. Network has not changed at all since last time it worked (before the Koi update, but now the group finally had time to try it). Just in case though, I added the ports to port forward and even tried DMZ (as stated). Same issue. I can't host.

Not exactly sure what can be tried as I CAN host other game servers, including on my game server. So I have to ask here, as I've seen others have it - has anything changed on Microsoft/Obsidian side here? Did the game get dropped for priority when it comes to hosting/multiplayer access due to player counts or some other stuff? As I stated, if I did "check again" - sometimes it shows it can't connect to that Terepy or whatever service, but "server connectivity" shows connected. I click check again and it's good for another hour. 

Link to comment
Share on other sites

And as an update - if I run the game as an admin? I can't log in. It just circles and instantly fails. Then I need to go in and delete the Maine folder to get back to a state it can log in as.

I also verified game files successfully.

When I check in Xbox networking, it's still doing that fun thing where every other time it shows an issue.

Here is one time:
Teredo Parameters
---------------------------------------------
Type                    : disabled
Server Name             : win1910.ipv6.microsoft.com.
Client Refresh Interval : 20 seconds
Client Port             : unspecified
State                   : offline
Error                   : none

 

I run "Fix it" and it suddenly shows good. I run the check again over and over, no issues. Then it fails sometime later, I assume shut down due to no use until it's triggered again. 

Teredo Parameters
---------------------------------------------
Type                    : natawareclient
Server Name             : win1910.ipv6.microsoft.com.
Client Refresh Interval : 20 seconds
Client Port             : unspecified
State                   : qualified
Client Type             : teredo client
Network                 : unmanaged
NAT                     : restricted (port)
NAT Special Behaviour   : UPNP: No, PortPreserving: Yes
Local Mapping           : 192.168.x.x:54057
External NAT Mapping    : x.x.x.x:54057

 

But still not working. Even with my device in the DMZ and zero ports being blocked. And, oddly, if I click "check again" at the same time I click host a game - then it DOES make an attempt and hangs at "Creating lobby" until I force close. And, can't reinstall Teredo as it doesn't exist in Device Manager, nor in Legacy hardware anymore. So following links from 5 years ago won't get us far.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...