Jump to content

Recommended Posts

Hey everyone, I'm running the game on a Windows 7 64-Bit PC with an AMD Radeon RX 480 on 32 gb RAM and an Intel i7-6700. I've been playing for a bit over two weeks and just now had this bug while running around doing the "Makes Space suits, won't travel" quest. I realize it's not really game-breaking or anything, and have honestly never had any issues with the game, but I'd like to know if anyone knows what could be causing this before I see it pop up somewhere else?

I first noticed it after finishing Gorgon, and it only seems to happen when facing heat distortion effects from certain angles, and in certain lighting. The first time it was around sunrise, and the second around sunset on Edgewater, where I took this screenshot. It doesn't seem to happen at any other moment thus far.

I turned Chromatic Aberration off, and nothing changed. All the other settings are at Ultra except for Foliage, and I have my FOV two clicks above normal.

IndianaEpicGameStore-Win64-Ship 2020-12-07 13-28-47-56.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...