Jump to content
  • 0

Game freezes when transitioning between maps (playing on Switch)


cryptcat

Question

 

currently doing the White March 1 and ran into a weird glitch. anytime i tried to enter a building the game would freeze and i’d have to load from the quick save right before entering. this used to work fine but the last time i did it everything was still frozen. i can pan around the area still but the characters’ pictures don’t show up and i can select anything or control them. the only menu i can access is the pause one. 

i don’t typically like having a bunch of save files so i can’t go back to an older save to fix the problem. i’ve tried reinstalling it and shutting down my switch but that didn’t work. i’ve put around 40+ hours in so far and i don’t fancy restarting. does anyone know how i could go about fixing this?

5BBEB7BD-A2B6-498E-ABC6-665622726FCB.jpeg

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...