Jump to content
  • 0

XBOX Game Pass saves load 'broken' in Steam


Question

Hi guys,

 

Really hoping that someone might be able to help me here as I've spent hours trying to sort this major issue and I'm at my wits end!

I recently took advantage of a promotional price on Xbox Game Pass for PC after getting a new gaming laptop and, seeing 'Pillars of Eternity: Hero Edition' on there, was eager to give it a try as I'd been contemplating getting it for some time.

I played it for around 20 hours and decided that, as I was enjoying it so much, I'd purchase the Definitive Edition on Steam (so as to have all the expansion content etc).

 

As both the Microsoft Store and Steam seem to use 'C:/User/Name/SavedGames/Pillars of Eternity' as their save directories, I thought it would be as simple as just loading the save games on the Steam version. 

Steam saw the saves, and showed them in the loading menu. However, when I click to load them, one of two things happen:

1) If NOT running the game as an Administrator, the loading screen leads to a CTD, with an 'Oops!' error message from the game, indicating that an error log file has been generated.

2) If running the game as an Administrator, the save loads in the right area, but the save is clearly broken... There are no characters shown on screen, no character portraits, the map is dark...clicking on the inventory shows nothing, clicking Stronghold claims that it is not yet unlocked, and clicking to create a new save shows none of the actual savegames, and will not allow me to save.

 

I am at a loss... I've tried locating save folders in various locations for Game Pass, to no avail. I've tried renaming save files. Once again, Steam sees the files and their information, and tries to load them, but it always loads broken as outlined above...

I tried re-downloading the Windows Store version of the game and the saves load fine, so there's no corruption issue. Clearly, something is stopping Steam from being able to read the save properly, even though it can identify it and the game time, party composition, save name, location etc...

 

It's really irritating me, as I spent around 20 hours on the game and don't have the time in my ever-busy life to start over again... 

Has anyone experienced anything like this? Has anyone found a solution?

Any Obsidian devs on the board who know of the issue and have a solution (or else can investigate it?) I really want to be able to continue my game ASAP and don't want to lose all my progress!

 

Thanks!!

  • Like 1
Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...