Jump to content

PC unable to mouse click in game


Recommended Posts

So the game is not allowing me to click on anything unless I alt-tab, then I am able to click once and then must alt-tab again if I want to click another time. This basically means I cannot play, the only solution I've found is changing resolution so it is the same as the monitor, which it already is... I tried switching resolution and from fullscreen to windowed etc, nothing has worked. I just want to play.... Anyone got a solution? I saw a solution on another post to press Alt-Enter, this fix has not worked for me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...