Jump to content

Recommended Posts

Hello. 

I'm playing multiplayer with a friend currently, and enjoying the game so far. We've had no major issues until today when we installed the 0.1.1 patch. It seems today that the game crashes on the host every time we kill an insect; gnat, ant, spider, doesn't matter which one. It always crashes when we land the killing blow. When the game crashes, the application terminates on the host (no error message) and the other players just disconnect and are brought back to the lobby.

Hope this issue is resolved quickly. The game is very entertaining otherwise.

Thanks in advance.

 

EDIT:

A solution was found, courtesy of TheStartleToad:

Quote

Managed to fix my save!  If you have the hunted quest, go abandon it and it should fix the problem! 

It seems the quest is missing a reference to the insect you're supposed to kill, which i'm going to assume triggers a nullreference when killing an insect and it checks the quests to see if it was one of the needed ones.

Edited by CitrusFresh
  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...