Jump to content

Recommended Posts

So we have a couple of storage chests setup. When we first put them down we didn't see much of a problem with them. Then I came back to drop off and organize all the inventories and ran into 3 problems. First I'd remove a number of items from a storage chest for organizing only to have the items jump from my inventory back into the box. This happened even when i quickly took items and got out of the chest's inventory. I thought I'd found a way around it only to watch the items hop back out of inventory.

Second problem I had is that sometimes when the chest is buggy I can't drag and drop a stack from the chest to my inventory anymore. It will appear the items have moved but when I exit they aren't there. They aren't jumping out of my inventory like the first problem, they simply never go to my inventory. I can take the items 1 by 1 but even then the first problem sometimes gets in the way of that.

Third problem is a possible desync on the chest. There will be maybe 3 or 4 spots left and I'll move a stack into that slot in the chest only to watch it disappear from my inventory and the chest inventory. Its almost like something is registered in that slot. Oddly I did notice that at random we'd come back to base and find one of the items had popped up on the floor in front of the chest. Also I have pulled items out of the chest and watched items that weren't there before immediately fill that specific spot. So if I somehow got 2 items to take up slot 4 in a chest and I remove an item from slot 3, no new item appears. If i remove the slot 4 item then the second one seems to appear in slot 4. And I have no way of knowing which slots in which chests are over cap.

No idea why it is fine sometimes and then just wonky. Restarting the whole session seems to help but eventually it seems to go back to doing it.

Link to comment
Share on other sites

Are you playing multiplayer or solo? I had this happen when I got onto a multiplayer server, especially when two of us were trying to access the same chest. And despite being in the same house, on the same internet plan and using the exact same connection, I kept getting flashed the "high ping" notification, and I was the only one affected by the vanishing items. I'd guess that it's related to multiplayer wonkiness (that is, if you are on multiplayer, which I'm assuming because you said "we").

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...