Jump to content

Graphical bug. Flickering black rectangles when rendering hair

Recommended Posts

I've had this problem since I started playing the game sometime in January.

It's some sort of graphical glitch. There are tones of flickering black rectangles but only in character hair. I've tried to debug the problem to no avail. I've tried using 3 different graphics drivers (Adrenalin 19.10.1, 20.2.2, and 20.4.2). I've tried tweaking all the graphics settings and setting them all to low. I tried playing in windowed, windowed fullscreen, and fullscreen mode. I tried starting a new game. Nothing worked. This issue isn't present in any other game either, just The Outer Worlds, which indicates to me that it's a problem with the game and not the card.

When I restarted the game, there was also a different but similar visual glitch after crash landing in the pod. There were lines of flickering black rectangles when looking at the pod. Maybe it had something to do with the character model that was underneath the pod. I'm not sure.

I've included a link to a gif of what it looks like: https://imgur.com/a/4Zvp9Gx

System specs:

  • Windows 10
  • AMD Ryzen 5 2600X
  • AMD Radeon RX 5700 XT
  • ASRock B450 steel legend
  • Intel SSD 660p Series 1TB,


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...