Jump to content

Recommended Posts

Hello! I am currently experience a bug in game that show's my mouse cursor on a portion of the screen. It causes my character to stop firing their weapon and I have to move my mouse to a different portion of the screen to fix it. It only happens in a small box on the right hand side of the screen. Things I have tried to do to fix the issue are as follows.

1. Re-install the game.

2. Changed resolutions around.

3. Changed the game from Fullscreen to Windowed Fullscreen as well as Windowed.

4.  Closed all background applications besides epic launcher and the game itself.

5. My GPU drivers are up to date as well.

 

Thank you for reading! The game has been fantastic so far!

Edited by Smoke Crack

Share this post


Link to post
Share on other sites

Hey, Smoke Crack

Glad to hear you're enjoying the game! I'm sorry for the issue you have run into. We have our development team looking into it and hope to have a fix for it shortly. In the meantime, to expedite your request, you can send an e-mail to our publisher, Private Division at support@privatedivision.com. This will get your issue into their queue and allow us to prioritize requests to ensure the fastest possible turn around time.

We apologize again and thank you for your patience while we work to resolve the issue.

Share this post


Link to post
Share on other sites
On 10/31/2019 at 10:02 PM, oei_um said:

! I'm sorry for the issue you have run into. We have our development team looking into it and hope to have a fix for it shortly. In the meantime, to expedite your request, you can send an e-mail to our publisher, Private Division at support@privatedivision.com. This will get your issue into their queue and allow us to prioritize requests to ensure the fastest p

The mouse pointer handling in this game is somehow broken. Makes the game unplayable. If I turn and then click lmb, the game has moved the cursor to the other monitor and will not retain input focus. Regardless of whether the monitor is on or not. I guess if I unplugged it maybe that would stop, but I'm not gonna do that. Changing the resolution and such does not help.

 

I played through the game once already like a week ago and did not have this issue at all. Now when starting a second playthrough it is broken. I did update my graphics drivers in the meantime I think.

 

This is a really stupid problem to have. You need to fix your game, Obsidian.

 

Edit: Scratch all that. I had another application running that I guess was messing with the mouse somehow.

Edited by Remoat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...