Jump to content
Sign in to follow this  
Shasman

Companion Insta Death on Monarch

Recommended Posts

On the quest Sucker Bait playing on Supernova.


Fight my way to the terminal to enter the code to enter the Abandoned Relay Station.
Use the terminal, enter the code provided by Zora, door unlocks.

Upon exiting the terminal both companions die.
Have tried again 4 times with the same result, which isnt the best on Supernova.

Share this post


Link to post
Share on other sites

Found a manual workaround,

Force your followers to move right up to the door before entering the door code.

I think it is to do with the game trying to teleport your companions nearby and it bugging out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...