Jump to content

Failure to download with Epic Games Launcher


Recommended Posts

So I bought the game yesterday and every time I try to install using the epic games launcher the download completes then starts over with double or more the size of the original and then fails with either error code "IS-FC05" or "IS-BV04" 

There is no documentation for these codes on Epic's help section and googling has turned up some older results with people having the same codes in fortnight that have been solved by reinstalling the Epic games store or reformatting the HD the game is installed on to NTFS.

My HD is NTFS and have reinstalled the epic games store several times now with the same result. Somebody please help, I'm pulling my hair out over it and at the point where I'm ready to pirate the damn game just because of how bad this experience has been with Epic.

(OS: Win 7 64x)

Link to comment
Share on other sites

Well, you should really upgrade to Windows 10 at some point, since support for Windows 7 ended in 2015 and extended support is ending in January 2020... but onto the problem!

Does the below answer (source: https://answers.unrealengine.com/questions/918179/how-i-fix-this-issue-is-bv04-to-continued-with-the.html) from the Unreal Engine forums help at all? In particular, we want to test and rule out any HDD and RAM errors which might be causing a problem. Let us know how you go :)

Quote

Your log files will show which files are failing, if it's the same ones you could try seek and destroy then run the install again. There's a link to log in the settings cog menu 'Show Logs'. Browse all of the lines containing 'LogBuildPatchServices', most will be just info but you're looking for any errors.

If it is hardware (it is not definite!) then we generally see two kinds of issue that cause this, as you mentioned RAM or HDD.

Sometimes diagnostics can be rinse and repeat, and quite time consuming. TL;DR the best and easiest is to swap out individual hardware pieces to try to see if it will succeed with others, if you happen to have spares to hand, even if as temporary old hardware.

RAM:

Do to the nature of hash checks, sometimes a bit flip will occur during file data validation. This can often be diagnosed by the more advanced and rigorous memory tests in https://www.memtest86.com

If you are familiar with system building, sometimes you can also easily identify the RAM stick if it is causing issue by booting your machine with only one of them in at a time, assuming they are not too small individually.

Often if RAM is the issue, you may also see other installation errors in the log such as FC05, that and BV04 are both symptoms, though I would encourage testing with both methods above anyway.

HDD:

Sometimes it could be as simple as a bad sector. If you didn't do one of the advanced tests that take a long time, try that. Otherwise, you could keep trying to see if you get there eventually.

The best diagnostic here of course is to try install to a different HDD (or USB drive), even if as a temporary test. If that's not possible, you could try rename your installation directory (i.e. UE_4.23 -> UE_4.23_Bad) and then try the install again (it will start over) and since you didn't delete the old files, it will encourage the use of different areas on the HDD.

Good luck, let us know how you get on!
Leigh

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...